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This workshop handout is for PowerPoint XP/2003. If you have an earlier version such as 2000 or 97, please
see the resource links listed on page 14. There is not a major difference in the earlier versions. The newer
ones have changed appearance and added new features, but basics are very similar in all versions.

Online Version of the handout: www.bama.ua.edu/~rmayben/tim/powerpointbasics.pdf

UA Technology in Motion Workshops: www.bama.ua.edu/~rmayben/tim

SECTION 1= IMPORTANT POWERPOINT INFORMATION

The most readable font is Comic Sans.

Text needs to be at least 24 points to be readable. Try not to use less than 28.

Use a light background and dark lettering for an on-screen presentation.

Use the same colors, fonts and styles throughout the entire presentation

Choose one font such as Arial or Comic Sans and use it throughout the entire presentation.

Try to adhere to the 6 by 6 Rule. (6 rows of text and 6 words per row)

The goal of using PowerPoint in the classroom is to TEACH not to ENTERTAIN.

It is best to finish the content of your presentation before adding the bells & whistles.

A storyboard can help to focus students as well as teachers on content.

If you have outstanding special effects and no substance, the only thing that you are teaching your

students is that their teacher knows how to make a fun PowerPoint.

PowerPoint Tips Checklist: http://pblchecklist.4teachers.org/view.php3?id=214854

SECTION 2- HELPFUL POWERPOINT RESOURCES

PowerPoint Basics

Using PowerPoint in the Classroom: www.remc11.k12.mi.us/bcisd/classres/intideas.htm

PowerPoint Teacher Templates: www.vickiblackwell.com/ppttemplates.html

PowerPoint Collections by Subject: www.jc-schools.net/ppt.html

Now That | Know PowerPoint, How Can | Use It to Teach?
www.netsquirrel.com/powerpoint/powerpoint/how do i use powerpoint to teach.swf
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SECTION 3—BEGINNING YOUR PRESENTATION

Part A:
Before We Begin =Creating a Folder on the Desktop

Right click in a blank area of the desktop. = Select New =» Then Left Click on Folder =» While the name of the
folder is blue, type your last name and then click enter = Your folder has been created

* If you were unable to name the folder, right click on it, and then left click Rename = Type your last name
and press enter.

Part B:
To Begin =»Locate & open Microsoft PowerPoint

PowerPoint XP & 2003 will automatically open to a blank presentation. The following information are two
other options that you may select after opening PowerPoint.

CREATING A PRESENTATION FROM SCRATCH

1. Click File — New

2. Inthe task pane click Blank Presentation

3. Inthe task pane click on the desired slide layout

USING A POWERPOINT TEMPLATE

1. Click File - New.

2. Inthe task pane, click From Design Template.

3. Inthe task pane, click the design template that you want to apply to your slides. You can change to a
different template at any time.

Part C:

Saving a PowerPoint presentation

1) Click on the Save tool = , and the SAVE AS Window will appear.
2) For this class, click on the Desktop icon on the left hand side to change to the Desktop menu.
3) Locate your folder, left click on it, and then click OK. (We will do this for everything that we save today.)

4) Next, in the File name area, type a filename. (For this class, type workshop) Then click on the Save button
or press Enter.

5) Look at the title bar at the top of the screen to make sure it says the name of the file and not
Presentation#. This will always tell you if your PowerPoint has been saved or not.
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SECTION 4—THE TASK PANE & TOOL BARS

Before we proceed into designing our presentation, it is important to know the function and placement of the
TASK PANE and TOOLBARS. If one of your toolbars is not there, remember to go to VIEW on the MENU BAR,
and then click on TOOLBARS, and select the toolbars that you need.

THE TASK PANE £ ijew Presentation e
Getting Started
1. This is the most important new feature of PowerPoint XP & 2003. It is located ST
on the right hand side of the screen. If yours is missing, click on VIEW on the Cip At
MENU BAR, then TASK PANE. Research
Chpboard
2. As the graphic on this page shows, there are many functions of PowerPoint ] ow Presentation
that can be accessed by using the TASK PANE. fempue Hop
Shared ‘Workepaos
3. We will learn about these different functions throughout the day. e
Shde Layout
. . ot Side Design
4. To get this menu, click on the arrow next to the title in the TASK PANE. (In Sk Diton - Color St
this example, it is beside NEW PRESENTATION.) Side Daskn - Animation Schemes
(Ut Arnation o
Shde Transition

THE MENU BAR

Ifil File Edit Wiew Insert Formatk Tools  Slide Show  Window Help  Adobe FDF

1. The MENU BAR is important in every version of PowerPoint.
2. The menu items work the same way as they do in Microsoft Word.
3. For this workshop, we will be focusing on File, Edit, View, Insert, Format, and Slide Show.
4. The following table is a brief overview of the functions that we will learn for each menu item:
1. Save 1. New Slide
File 2. Print Insert 2. Picture: Clip Art, From File, WordArt
3. New Presentation 3. Charts & Tables (Time Permitting)
1. Undo 1. Font
2. Copy 2. Bullets & Numbering
Edit 3. Cut Format 3. Slide Design
4. Paste 4. Slide Layout
5. Delete Slide 5. Background
1. Normal 1. View Show
2. Slide Sorter Slide 2. Set Up Show
View 3. Slide Show Show 3. Animation Schemes
4. Toolbars 4. Custom Animation
5. Task Pane 5. Slide Transition
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THE STANDARD TOOLBAR
A= W W A RN S ,HE'

1. The Standard Toolbar is also important in every version of PowerPoint, and the buttons are usually very
similar.

2. The white box is to open a new presentation.

3. The floppy disk saves your presentation.

4. The white box with the red circle deals with restricting access to the file, and you do not need to worry
about this function.

5. Printis next. If you click this, it will print the entire presentation, not just one slide. It will also not tell you
that you have printed. Be careful not to click this more than once if you want to print.

6. The checkmark with ABC is the spellchecker.

7. The books are the research function. This is a good way to look up definitions.

8. The next two buttons are copy and paste.

9

-

. The blue, curved arrow . is the UNDO button.
10. The number in the white box is the viewable size. This is not the actual size. It is what you are actually
seeing on the screen.

THE FORMATTING TOOLBAR
: arial -8 - B 7 US|E|EE| = - A= FA| woesm Jnewside [
1. The Formatting Toolbar is also very similar in all versions of PowerPoint.

2. The white box B2 18

number beside it is the font size.

= Icontaining ARIAL indicates what font is being used, and the

3. The next 4 buttons .2 £ 8 | 3re BOLD, ITALICS, UNDERLINE, and SHADOW.

, ;
4. The next 3 buttons are the alignment functions ‘ | (Align Left, Center, and Align Right).

5. The next 2 buttons . =~ are the NUMBERING and BULLET functions.

6. The first A Al increases font size. It is best to highlight the text before using this function.

<
7. The next two buttons decrease ~°  and increase

Il
¥
Il

indention.

8. The A with the line under it = ;enables you to select the color of the font.
9. DESIGN switches the TASK PANE to the SLIDE DESIGN FUNCTION, which will be covered later.

10. NEW SLIDE inserts a new slide.
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SECTION 5—ADDING THE CONTENT

THE TITLE SLIDE

1. PowerPoint always begins with the TITLE slide.

2. You may change the layout of this slide, but it is good practice to begin with this slide, which asks you for a
Title and Subtitle.

3. The placeholders can be moved if you desire to add graphics or pictures.

ADDING TEXT

1. Click inside a text placeholder to insert your cursor.

2. Type desired text in the placeholder.

3. If the placeholder is a bulleted text placeholder, then bullets will automatically appear each time you press
the Enter key to start a new line.

4. Toincrease or decrease indent use the Tab key or press the Shift and Tab keys simultaneously. You can also
use the INDENT functions listed on the next page.

5. Toresize a text placeholder, position the mouse pointer over one of the square sizing handles in the
corners or along the straight edges of the placeholder. You will get a double-headed arrow. Hold down the
left mouse button and drag the edge of the placeholder to the desired size.

TiM Tip #1: If you leave a placeholder with CLICK HERE TO ADD TEXT, that placeholder will be blank when you
view the presentation.

EDITING TEXT

1. Editing text in PowerPoint is the same as editing text in Microsoft Word.
2. If you are experienced in editing in Word, you may make the changes before typing.
3. However, in order to maintain the slide layout, it is best to edit text after you have already typed it.
4. After you have typed the text and highlighted it, there are two ways to edit it:
a. Use the Formatting toolbar to change font style, size, color, etc.
b. Use FORMAT on the Menu Bar.

ADDING SLIDES

Typically, for any presentation, you will start with a title slide and then continue to build your presentation by
inserting new slides, as you need them. To Insert New Slides:

1. Select the slide that you want the new slide to appear after and click Insert on the Menu bar then click

New Slide or click on e Slde o the Formatting bar.

2. Each time you create a new slide, you will be prompted to choose a layout for that slide.
3. Itis good practice to SAVE your presentation after completing each slide.

TiM Tip #2: Slide numbering: A new slide is entered after the slide currently shown. For example, if slide 2 in a
5-slide presentation file is showing when new slide is chosen, then slide 3 will become the new slide.

TiM Tip #3: To create a hyperlink, highlight the text that you would like to link. Right click on the text, and left
click on Hyperlink. Type the web address in the line, or paste it from the Internet by pressing Ctrl-V. You must

copy the address prior to attempting to paste. The http:// must be included.
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CHANGING THE SLIDE LAYOUT

1. Pull down the Format menu.
2. Choose Slide Layout.
3. Click on the desired layout in the Task Pane.

CHANGING INDENTS AutoFit Text

To increase the indent of a bulleted item: If you have a few
1. Select the item extra lines of

. text that do not
2. Click on the Increase Indent tool fit in a text

T
|8l

placeholder,
To decrease the indent of a bulleted item: Microsoft
. PowerPoint
1. Select the item = automatically
2. Click on the Decrease Indent tool et resizes the text
to fit.

CHANGING BULLETS TO NUMBERS

There are 2 ways to change bullets to numbers:
1. Before typing your content in the bulleted placeholder, click on the number button on the Formatting
toolbar.
2. After you have typed the content with bullets, highlight the text (the bullets will not be highlighted!)
and then click the number button on the Formatting toolbar.

UNDO L

If you make a mistake, click on the Undo button. The Undo command will undo multiple actions, so each time
you click on the Undo button, the previous command is undone. If you decide you did not want to undo the
action, click on the Redo button to redo the undo. You can use the Undo button as far back as the last time you
saved. You can also click on Edit to get this function along with Redo or Repeat.

SECTION 6—VIEWING THE PRESENTATION

PRESENTATION VIEWS

There are three views that you can select:

e Normal - This is where you edit the presentation. It also displays Outline, Slide, and Notes view all at the
same time.

e Slide Sorter — Displays all slides. You can rearrange the slides in this view.

e Slide Show — Displays the presentation.

There are 2 ways to select these views:
1. Goto VIEW on the Menu Bar.
2. The view buttons are located in the lower left-hand corner of the PowerPoint screen.

Normal Slide Show TiM Tip #4
v v
The F5 key will start the slideshow and
- gg shift F5 will start the show on the slide
’ you are currently viewing.
Slide Sorter
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CHANGING SLIDE ORDER

1. Change to Slide Sorter view
2. Click and drag the slide to the desired location

RELATED TO VIEWING THE PRESENTATION

The Slide Pane (Left)
1. This enables you to move from slide to slide and to change the slide

Outline Slides 4

1 a Avoiding the Ugly
Good Web Design Practices

H Background

order. P
2. To move to a different slide, simply click on the slide that you would " htress g ot s

like to edit, and it will appear in the normal view. et A
3. To change slide order, click on the slide that you wish to move and

drag it to the desired location. 3 TE;E:EE rnsenmf

. i::\';jg?ge blocks of saficteit,
The Outline Pane (Right) “Sckemenyanpem T

1. This can be viewed by clicking on the tab at the top of the Slide Ezdﬂ:é:gwm)mmft

Pane. fn et
2. If you use the Slide Layouts provided by Microsoft, all of your T e lebonser

content will be displayed. %Eﬂﬂtlmfldzl:
3. An effective way to use this view is to copy and paste it into word to il e A

where no link exists,

provide an outline for student notes.

4. To do this, click in the outline so that the cursor is blinking. Then go to Edit, and click on
Select All. Then go to Edit, and click on Copy.

5. Open Microsoft Word, then go to Edit and click on Paste.

SECTION 7—CUSTOMIZING THE LOOK OF THE PRESENTATION

CHANGING THE BACKGROUND COLOR

Pull down the Format menu.

Choose Background.

Click on the drop-down arrow in the middle of the screen (on the bottom of the window that opened)
Choose a color for the background. Click on OK to make the change.

You can also use the FILL EFFECTS feature to add preset colors, gradients, textures, patterns, and pictures.
(Pictures will be covered in the next section.)

6. When done making changes, click on Apply All to apply to all slides or Apply to apply to the current slide
only.

A e

CHANGING THE BACKGROUND

1. Pull down the Format menu.

2. Choose Slide Design. (Option: You can click on Design on the Formatting bar instead.)

3. The designs are displayed in the Task Pane. (If they are not displayed, click on Design Templates in the Task
Pane.)

4. Click on the desired Design in the Task Pane. If you do not like the design, click on the Undo tool or click on
another design.
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CHANGING THE COLOR SCHEME

A e

Pull down the Format menu

Choose Slide Design

In the Task Pane, click on Color Schemes

Choose a preset color scheme or click on the Edit Color Schemes to create your own
Click on Apply All to apply to all slides or click on Apply to apply to the current slide only.

CHANGING THE BULLET STYLE

1.

ouv ke WwnN

Click in the textbox containing the bullets, or if you have already typed your information, highlight the text
with the bullets that you desire to change.

Pull down the Format menu and choose Bullets and Numbering.

Select one of the preset bullets, or click on customize.

With customize, change the font in the upper left hand corner of the window for more options.

Select the bullet you desire, and then click OK.

For a picture, click Picture, then enter the type of picture you would like. Click on your selected picture and
then click OK.

To import a picture, instead of searching, click on IMPORT. Locate the picture, click add, then click on the
picture when it is added to the list, and then click OK.

To change color or size of the bullet, see the bottom left hand corner of the Bullets and Numbering
Window.

SECTION 8—=ADDING GRAPHICS AND SOUND WITH LAYOUT

INSERTING ITEMS USING THE SLIDE LAYOUT FEATURE

1.
2.

This feature can be used to neatly insert pictures, clipart, tables, charts, movies, sounds, and diagrams.
To use this function:

a. Pull down the Format menu and choose Slide Layout.

b. Select a Content Layout or Text and Content Layout.

c. Onthis slide, there will be a box with 6 options (see below):

i. Insert Table iv. Insert Picture 3 sl (&l
ii. Insert Chart v. Insert Diagram FEAE-
iii. Insert Clipart vi. Insert Media Clip
INSERTING PICTURES FROM THE MICROSOFT CLIPART GALLERY
1. Select theicon in the upper right hand corner of the box. = [l (8]
2. Aselect picture window will appear. & e e
3. Inthe search text box, type what image you want to find. Be general!
4. Click once on your desired image, and then click OK.

TiM Tip #5: You can move your image by clicking on it once to get the double
arrow cursor and then drag the image to wherever you want it.

TiM Tip #6: You can resize the image by clicking and dragging on one of the "
white dots on the box around the image. It is good practice to drag only from
the corners to maintain proportion. The green dot is for rotating.

o
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INSERTING OTHER PICTURES
We will have a brief lesson on obtaining pictures from the Internet before beginning this section.
1. Select theicon in the lower left hand corner of the box.

2. Change to the folder where the picture is saved.
3. Select the picture file and double-click on it to insert it.

X oa

g B

Lad™
@

*INSERTING MEDIA CLIPS (SOUNDS, MOVIES, & ANIMATED GRAPHICS)

Select the icon on the lower right hand corner of the box.

A Select Media Clip window will appear.

In the search text box, type what media you want to find. Be general!

Sounds will have an icon and a text description. Clipart with yellow stars in the
lower left hand corner are animated graphics. Movies will also have an icon and a
text description.

5. Click once on your desired media, and then click OK.

6. Importing sounds from files is covered in the advanced workshop.

PwnNpE

ke L

Lad™
@

NEYS

*INSERTING A TABLE

1. Select the icon in the upper left hand corner of the box.

2. Inthe Insert Table window, enter in the number of columns and rows that you
would like in the table.

3. Insert text into the table. Formatting is the same as it is in Microsoft Word.

=g

g B

Lad™
@ g

*INSERTING A CHART

.:[E.e—

1. Select theicon in the middle of the top row on the box. = (i

2. The datasheet and chart will appear. R

3. This is somewhat tricky if you attempt to change the formatting of the chart.

4. |If you follow the preformatted setup, you should not have any problems.

5. Ifyou just have one category of data, click on the letter of the column you wish to delete in the datasheet,
and press DELETE on the keyboard.

6. You also edit the names of categories in the datasheet.

7. To change the color or shape of the items in the chart, right click on the desired item, select format data

series. A window will appear allowing you to make changes. The shape tab is at the top of the window.
8. After you have finished with your chart, click on the white area below the chart on the slide to return to
editing your presentation. Double click on the chart if you need to return to edit it.

*INSERTING A DIAGRAM

*[E

1. Select the icon in the middle of the bottom row on the box. =)
2. Select the diagram type in the Diagram Gallery window. al 5
3. Click in the Click to Add Text Placeholders to insert your text.

(8]
2

rh.
e’

—>

TiM Tip #7: To delete any of the items above, click once on the outer border of the graphic, and then press
delete on the keyboard. It will return you to the original layout design.

*Time Permitting: Items with the asterisk throughout the handout will be covered as time permits. As this is a
beginning workshop, it is impossible to know the level of computer skills of every participant.
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SECTION 9—ADDING GRAPHICS AND SOUND INDIVIDUALLY

INSERTING WORDART

AN I

Pull down the Insert menu

Choose Picture and then WordArt

Select your WordArt Design. Then click OK.

Type your Text and format it as desired. Then click OK.

To change the color or other formatting, right click on the WordArt, and then select FORMAT WORDART.
To move the WordArt, click on it and drag it to the desired position, and then release.

INSERTING PICTURES FROM THE MICROSOFT CLIPART GALLERY

Rl el

Pull down the Insert menu.

Choose Picture and then ClipArt.

In the Task Pane, type a keyword in the Search box and click on Search
Click on a picture to insert it.

INSERTING OTHER PICTURES

To insert any graphic file:

1.

2.
3.
4.

Pull down the Insert menu.

Choose Picture and From File.

Change to the folder where the picture is saved.

Select the picture file and double-click on it to select it.

*INSERTING SOUNDS/MOVIES

A

Pull down the Insert menu and choose Movies and Sounds.

Choose Sound from Clip Organizer. (If the sound is not in the Gallery, choose Sound from File.)

Click on the sound desired to insert it in the presentation.

The message “Do you want your sound to be played automatically?...” appears. If you click on Yes, the
sound will play automatically in its animated order. If you click on No, you will have to click on the sound
during the presentation in order for it to play.

A sound icon will be added to the screen. You can move the icon and size it to be smaller.

Movies work almost exactly the same way except that you are asked if you want the movie to play
automatically or when clicked after it is inserted.

*INSERTING A CHART

1.

Nou,swnN

In slide view, display the slide to which you want to add a chart.
Click . (Or, change the Slide Layout to a layout that includes a chart.)

Click the datasheet window and enter your data.

On the Chart menu, click Chart Type to select the type of chart you want.

Click away from the chart to return to PowerPoint.

If you need to make changes to the chart, double-click on it to make it active.

To view the datasheet again, pull down the View menu and choose Datasheet. You can now change the
numerical data for the chart.

PowerPoint Basics



*INSERTING A TABLE

Pull down the Insert menu and choose Table

Choose the number of columns and rows and click on OK.

Enter the data in the table’s cells, and then format the table using Microsoft Word tools and commands.
Click outside the table to return to PowerPoint.

PwwnNpE

*INSERTING AN AUTOSHAPE

1. Click on the AutoShapes tool in the Drawing toolbar (bottom left on screen).

2. Alist of shapes will appear.

3. Click on the desired shape.

4. Click and drag in your PowerPoint presentation where you want the shape to appear.

To Add Text to an AutoShape:

1. Right-click on the shape

2. Choose Add Text

3. Type the Text

4. Click outside of the AutoShape to deactivate it.

*INSERTING A DIAGRAM

Diagram types include Cycle, Target, Radial, Venn, and Pyramid.
1. Pull down the Insert menu and choose Diagram
2. Click on the desired diagram and click on OK.

SECTION 10—=ANIMATION & TRANSITIONS

ADDING ANIMATION

Pull down the Slide Show menu or Right Click on the Graphic/Text and choose Custom Animation
Custom Animation appears in the Task Pane

Click on the item you want to animate

Click on the Add Effect button and choose Entrance Sy Add Effect ~

Choose an effect from the list or click on More Effects for a longer list. Once you have chosen an effect,
click on OK. To preview the effect, click play at the bottom of the task pane.

ukwnN e

You can also add Emphasis and Exit animations, as well as create your own motion paths. We will take time to
explore these options.

TiM Tip #8: When using the Draw Custom Path effect, it is best to choose Freeform. When you are finished
drawing your path, double click to preview it. Do not forget to look at More Motion Paths.

ADDING SOUND TO ANIMATIONS

1. After adding animation, click on the drop-down arrow of the animation detail box in the Task Pane
2. Choose Effect Options

3. Click on the drop-down arrow in the Sound box and choose a sound.

4. Click on OK.
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SETTING ANIMATION ORDER & DELETING ANIMATIONS

1. Notice in the Task Pane that each animation has a number beside it. These numbers correspond with a
number on the slide.

2. To change the order, click on the animation that you would like to move on the Task Pane, and then click
one of the reorder arrows at the bottom.

3. To delete an animation completely, click on the drop-down arrow next to the animation you wish to delete,
and then click remove.

*ANIMATION SCHEMES

Animation schemes are applied to the entire presentation. Use this tool to quickly add animation to your
presentation.

1. Pull down the Slide Show menu and choose Animation Schemes

2. Click on a scheme in the Task Pane.

3. If you have already applied custom animation to specific slides, they will not be altered.

SETTING SLIDE TRANSITIONS

You can add transitions to slides as they move on and off the screen.

Pull down the Slide Show menu and choose Slide Transition...

When you click on a transition in the Task Pane, it is applied to the current slide.

To Apply the transition to all slides, click on Apply to All Slides in the Task Pane.

The sound and speed can be changed by selecting one of these options on the Task Pane.

Check the box for change slides either on mouse click or after a selected amount of seconds to advance to
the next slide. Click Apply to All Slides if you want all slides to transition like this.

A e

*AUTOMATIC SLIDE SHOWS
You can create presentations that will run automatically and loop over and over again. To do this, you need to
set a time that each slide will be displayed on the screen.

REHEARSE TIMINGS

1. Pull down the Slide Show menu and choose Rehearse Timings

2. On the Rehearsal toolbar, click on the Next tool ™ to advance to the next slide
3. At the end of the presentation, click Yes to accept the timings or No to start over.

SET TIMING ON INDIVIDUAL SLIDE

1. Pull down the Slide Show menu and choose Slide Transition

2. Find Advance Slide in the Task Pane

3. Turn on Automatically After and set a time such as 00:05 for 5 seconds. This timing will be set for the
currently displayed slide, unless you click on the Apply to All Slides button

LOOP SLIDE SHOW

1. You can loop the slide show so it plays repeatedly until the Esc button on the keyboard is pressed.
Pull down the Slide Show menu and choose Set Up Show

Turn on Loop Continuously until ‘Esc’
Click on OK

PwnN

TiM Tip #9

If at anytime you want to stop viewing your slide show, press
ESC on your keyboard. A right click of the mouse will enable
PowerPoint Basics you to go to the previous or next slide. 12




SETTING UP COLOR SLIDES FOR BLACK AND WHITE PRINTING

Most presentations are designed to be shown in color, but handouts are usually printed in black and white.
Shaded fills, filled objects, and backgrounds that look great on-screen can make printed handouts unreadable.
PRINTING A PRESENTATION

You can print your entire presentation—the slides, outline, speaker's notes, and audience handouts—in color
or in black and white. When you print audience handouts, you can print one, two, three, four, six, or nine slides
per page.

No matter what you're printing, the process is basically the same. You open the presentation you want to print
and choose whether you want to print slides, handouts, notes pages, or an outline. Then you identify the range

of slides to be printed and the number of copies you want.

1. Pull down the File menu and choose Print

Under Print Range, choose All, Current Slide, or Slides and i
type in the slide numbers you wish to print. ame:  [lednts|0ET Sam (NT) | properties
3. Under Print what, click on the drop-down arrow to e E e e Find Prnter...
choose Slides, this is the default; Handouts (and the el I Printko e
number of slides per page, 3 will give you lines on the "F;"g e C:E:;emfmmes:
side); Notes Pages; or Outline View. & | C
4. Click on Grayscale to print to a black and white printer. Lo _ ﬂ ﬂ
5. When finished choosing options, click on OK o o e sidaenges. For esenel, s
Print what:
WRITE OR DRAW (ANNOTATE) ON SLIDES DURING A SLIDE Pso"lmrayscab: 5’ . l__L
SHOW [Gayscde 7]
I Scale to fit paper r
1. During a slide show, click the right mouse button to E IF:E::'i:mentpages
display the slide show shortcut menu.

2. Click Pointer Options and then Pen to change the pointer
to a pen.

Hold down the mouse button as you draw or write on your slide.
4. To return the mouse to normal, press the Esc key.

w

SECTION 1 2- POWERPOINT TEMPLATES

There are three great ways to utilize the free PowerPoint Templates provided by Microsoft:

1. When you first open PowerPoint, select Templates on Office Online in the Task Pane.

2. Asyou are working on your PowerPoint, click on Format, then Slide Design, and then scroll to the very
bottom to select Design Templates on Microsoft Office Online.

*Steps 1 & 2 will open up the Internet to the Office Homepage where you can search for templates.

3. Go to the Microsoft Office Homepage (http://office.microsoft.com), and search for a template. After you
have downloaded it, PowerPoint will open automatically to view the presentation template.
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PowerPoint for Teachers: http://www.internet4classrooms.com/on-line powerpoint.htm

Tutorials for All Versions of PowerPoint: http://www.officetutorials.com

TCS Tutorials with 3 PowerPoint Sections: http://www.online.tusc.k12.al.us/tutorials.htm

Lee’s Summit School District PowerPoint Resources: http://its.leesummit.k12.mo.us/powerpoint.htm

Sample K-12 Presentations: www.graves.k12.ky.us/powerpoints

Using PowerPoint in the Classroom: www.online.tusc.k12.al.us/tutorials/pptclass/pptclass.htm

JCS PowerPoint Tutorials: jc-schools.net/tutorials/ppt.html

PowerPoint in the Classroom: www.actden.com/pp

Google Terms such as: Teacher PowerPoint Templates, k-12 PowerPoint Templates, PowerPoint Games

SECTION 14- CLASSROOM IDEAS

Flash Cards - Create Flashcard presentations for individual and group reinforcement. You can create a
template and choose whether you or your students will insert the words or phrases. Topics may include
reinforcing math concepts; practicing parts of speech; practicing spelling; reinforcing story problems; and
reinforcing numbers, letters, or colors.

Field Trip Slide Shows - Develop field trip slide shows to review and apply knowledge learned on a field
trip. Students can work together to make a slide show that presents what they saw, as well as what they
learned.

Autobiographical Stories - Students can create short autobiographical stories about themselves. Scanned
photos can be inserted for interest. Once the slides are complete, you can put them togetherin a
presentation to show an audience, such as an open house or parent night.

Interactive Book Reports - Have students create a PowerPoint presentation about books they read.

Group Slide Shows - Give your students a topic (such as zoo animals) and tell them to choose parts of the
topic to focus on (such as specific zoo animals). Have students research their assigned portions of the topic
and develop slides to serve as a part of a group presentation about the topic.

Poetry Readings - Students can create slides exhibiting their personal poetry along with a voice recording.

Science Presentations - Use PowerPoint to teach processes and how things work. Teachers or students can
add additional items to a diagram to illustrate how a process grows and changes. Science principles work
well using this format.

Student Portfolios - PowerPoint can be used to create portfolios of student work.

Embed or hyperlink videos from APTPlus to enhance lectures or classroom presentations.
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